All systems operational

Name service resolution issues

Resolved
Partial outage
Started almost 2 years ago Lasted about 1 month

Affected

SMB
User Login
Alarm Notifications
Command Centre Services
Core Cloud Services
API Gateway - Australia
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    A fix has been implemented and is currently being monitored.

    Working with our DNS Service Provider, manual changes to work around the issues have been made today. These changes have now propagated through DNS, so this process should now be working correctly, although we expect propagation to continue for the next 48 hours.

    We expect our DNS Service Provider to have completed their migration activities over the weekend and do not expect any more interruption as a result of this.

    We apologise for the inconvenience caused by this outage, will be reviewing with our provider, and will be taking appropriate steps to negate this outage in future.

  • Identified
    Identified

    Have identified the problem and continuing to work on a fix for this incident. The service outage has been identified as a DNS propagation issue, resulting from an overnight environment migration by the Domain Service Provider.

    For SMB Users: The web apps and mobile app log-in process has been affected. The controller may appear offline in apps but should be working in standalone mode (no cloud connection). Notifications services are impacted including incident/alarm notification. Access control and Arming/Disarming using the Reader locally (with Bluetooth) should continue to operate.

    We are actively working with the DNS Service Provider to restore correct services by 2 PM NZT.

    We apologise for the inconvenience caused by this outage and are taking appropriate steps to ensure it is negated going forward.

  • Investigating
    Investigating

    We are experiencing some issues where Gallagher domain names are not being resolved by various domain name services.

    This may be preventing some users from accessing Gallagher cloud services.

    We are currently investigating this incident.