Gallagher - Apple Wallet Provisioning – Incident details

All systems operational

Apple Wallet Provisioning

Resolved
Partial outage
Started 6 days agoLasted about 1 hour

Affected

Command Centre Services

Partial outage from 1:01 AM to 2:07 AM

Mobile Wallet Service

Partial outage from 1:01 AM to 2:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Customers may be unable to provision new mobile credentials to Apple Wallet. Existing credentials already in Apple Wallet continue to work as expected.

    We have identified the cause of the issue and our team is actively working on restoring full functionality. A fix is currently in progress.

    Our next update will be provided as soon as more information is available or when the service is restored.